0 Üye ve 1 Ziyaretçi konuyu incelemekte.

*

    S. T. .

Raymarine st70 no pilot hatası
« : Ağustos 28, 2022, 18:47:19 »
Merhaba değerli kaptanlar, sorunsuz şekilde çalışan raymarine st70 modeli otopilot sistemim chartplotter de GPS sinyali olmasına rağmen devreye girmiyor çalışmıyor. En son teknede temizlik yaparken ıslatmış olabilirim bu ürünleri suya dayanıklıdır diye biliyorum ancak ıslandıktan sonra böyle bir arıza vermesi düşündürdü beni menüyü altını üstüne getirdim ancak herhangi bir sonuç elde edemedim servis tavsiyesi veya çözüm önelerilerinize ihtiyacım vardır. Saygılar…
« Son Düzenleme: Ağustos 28, 2022, 18:50:44 Gönderen: Seyfi Tepret »


*

    A. Ç.

Ynt: Raymarine st70 no pilot hatası
« Yanıtla #1 : Ağustos 29, 2022, 08:58:19 »
Otopilotlar kendi pusulalrından aldıkları sinyal ile çalışırlar ayrıca harita cihazına da bağlı olarak iş yapabilirler. Kendi başına çalışıp çalışmadığını kontrol edin çalışıyorsa büyük olasılıklıkla hartia cihazı ile otopilot arasındaki bağlantıda sorun vardır.


*

    S. T. .

Ynt: Raymarine st70 no pilot hatası
« Yanıtla #2 : Ağustos 29, 2022, 09:35:42 »
İlginize Teşekkür ederim tek başına çalışmıyor. Ayrıca rüzgar göstergesi ekranı da hiç bir düğmeye cevap vermiyor kitlenmiş…güvenilir  Servis bulmam gerekiyor tavsiye edecek olan kaptanlarımdan yardım bekliyorum saygılar…


*

    Ö. Ö.

Ynt: Raymarine st70 no pilot hatası
« Yanıtla #3 : Ağustos 29, 2022, 14:25:09 »
Elektronik cihazlarınızın iletişim networkünde bir sorun (muhtemelen bir kısadevre) var, yapabiliyorsanız servisten önce tüm kabloları ve konnektörleri gözden/elden geçirin. Ayrıca cihazlara ulaşan elektriğin (12V DC) sağlıklı olup olmadığını da kontrol etmek gerek.

Gezginkorsan Rehber'den bölgenizdeki servisleri bulabilirsiniz;
Bağlantıları görebilmek için üye olmalısınız. Üye Ol veya Giriş Yap


*

    S. T. .

Ynt: Raymarine st70 no pilot hatası
« Yanıtla #4 : Ağustos 29, 2022, 17:26:43 »
Çok teşekkür ederim.

*

    Ç. A.

Ynt: Raymarine st70 no pilot hatası
« Yanıtla #5 : Eylül 04, 2022, 18:33:00 »
Aynı hatadan ben de muzdariptim. Bu cihazların hepsi birbirine entegre durumda. Bende de, hız, derinlik, otopilot arıza veriyordu. No pilot hatası oluşuyordu. Tüm bağlantılarla ilgilendim ancak çözüm olmadı. Bazı bağlantıları tak çıkar yaptığımda durum çözüldü ancak sonra yine bozuldu. En sonunda problemin hız/derinlik göstergesinin bağlandığı T'de olduğunu fark ettik. (İzmir'deki nitelikli bir usta fark etti). Tek bakmadığım bağlantı oymuş. Diğer bağlantıları tak çıkar yapınca sistem resetlenip tesadüfen düzeltiği oluyormuş. T bağlantıyı ve hız/derinlik göstergesinin yedeğini takınca durum çözüldü. T'deki bir pin korozyona uğramış ve kırılıp hız/derinlik göstergesinin soketinin içinde kalmış.
Tavsiyem suyun ulaşabileceği tüm bağlantıları söküp kontrol etmeniz olacaktır. Temizleme veya soketi değiştirmeniz sayesinde durum düzelebilir. Geçici olarak düzelip tekrar bozulma ihtimali de mevcut. Doğru bağlantıyı bulmaya çabalayın. Umarım hallolur.

Ekleme: bağlantılar su geçirmez gibi görünüyor ancak geçiriyor. Hiç güvenmeyin.
« Son Düzenleme: Eylül 04, 2022, 18:35:25 Gönderen: Çelik Atagün »